Earn Higher Grades With Instant Assignment Help.Ask Question!

Computer Network
(5/5)

Introduction to Routing and Switching. In this graded exercise, you will be creating a network in the Cisco Packet Tracer simulation program and taking screenshots of your completed tasks

INSTRUCTIONS TO CANDIDATES
ANSWER ALL QUESTIONS

Welcome to Introduction to Routing and Switching. In this graded exercise, you will be creating a network in the Cisco Packet Tracer simulation program and taking screenshots of your completed tasks. There are three tasks to complete.

Instructions

Download the graded exercise instructions. You will be using a unique address given to you by your instructor: 10................ 0.0/16. The underline indicates the number given to you by

instructor. This is an IPv4 address that only you will be using this term. Answer the questions as you go through the steps and add the screenshots where indicated in the instructions document. Save using the following file naming convention: YourFirst_LastName_U1_GE1.

Submit the document with the screenshots using the upload instructions. Unless specifically instructed to do so you will not upload the actual packet tracer file as part of this assignment.

Objectives – Create a network using three routers, three switches, and three PCs in to a single network using the RIP protocol. Program the interfaces on the network to allow information to pass from one PC to another in the network. Set up DHCP on your server to allow the PCs to pull dynamic addresses through the network. Set up SSH and Telnet for each router and switch so you can remotely access them through the network.

Skills – Setting up a network in Cisco Packet Tracer, programming routers using a terminal CLI program, are using the RIP protocol on routers in a network, setting up DHCP on a server and programming SSH and Telnet on routers and switches.

IMPORTANT!! THERE WILL BE A TOTAL OF 3 TASKS TO COMPLETE

Task 1 – Setting up the network

For the CIS202 class you will be working independently on your networks. You will be using a class B network assigned by your instructor to each student. Be sure to use only your class B network as you will receive no credit for using some else’s network.

Your network is:

  1. .0.0/16

 

System

Port

Connect To

IP address

Subnet Mask

Clock Rate

R1

Se0/0/0

R2 Se0/0/1

10.      .5.1

255.255.255.252

500000

 

SE0/0/1

R3 Se0/0/1

10.      .5.10

255.255.255.252

 

R2

Gig 0/0

Sw1 Gig0/1

10.      .1.1

255.255.255.0

 
 

Se0/0/0

R3 Se0/0/1

10.      .5.5

255.255.255.252

500000

 

SE0/0/1

R1 Se0/0/0

10.      .5.2

255.255.255.252

 

R3

Fa0/0

Sw3 Fa0/1

10.      .2.1

255.255.255.0

 
 

Se0/0/0

R1 Se0/0/1

10.      .5.9

255.255.255.252

500000

 

SE0/0/1

R2 Se0/0/0

10.      .5.6

255.255.255.252

 

 

 

 

For example, here is how you would configure R1.

You will need to add serial ports to R1 like you did in the Unit 1 Guided Practice 1- a 1941 router by default comes with no serial ports and two GigabitEtherent ports.

 

After you add the appropriate serial interfaces you will begin to configure the IP addresses in the table above.

Click on Router and go to the CLI tab at the top of the screen. Once in the CLI you will begin to configure Se0/0/0 which connects to R2, and Se0/0/1 which connects to R3.

 

 

Configure R1 with a hostname:

Router>enable Router#configure terminal Router(config)#hostname R1 R1(config)#

 

Configure R1 interfaces and save the configuration:

R1(config)# interface Se0/0/0 R1(config-if)# no shutdown

R1(config-if)# ip address 10. .5.1 255.255.255.252 R1(config-if)# interface Serial 0/0/1

R1(config-if)# no shutdown

R1(config-if)# ip address 10. .5.10 255.255.255.252

 

 

You will need to configure R2 and R3 next. Keep in mind you will be using serial cables to connect the routers together and straight-through cables for the router to switch connections,

switch to PC connections and switch to server connection. You can choose which switch ports to use from the switch to the PCs and server. Keep in mind you will have to use the FastEthernet0 ports on the PCs and server, which are their NICs (network interface card).

 

  1. Set up your RIP routing protocol on each router R1(config)# router rip

R1(config-router)# version 2

R1(config-router)# network 10.0.0.0

 

R2(config)# router rip

R2(config-router)# version 2

R2(config-router)# network 10.0.0.0

 

 

R3(config)# router rip

R3(config-router)# version 2

R3(config-router)# network 10.0.0.0

 

  1. Verify that your network is set up correctly by typing R1# show ip route

 

  1. Verify that you can ping from one router to another by typing the following on R1 R1# ping .5.5

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10........ 5.5, timeout is 2 seconds:

!!!!!

 

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/5/21 ms

Attachments:
(5/5)

Related Questions

CSI 1420 Introduction to C Programming & Unix Fall 2018, CRN 44882, Oakland University Homework Assignment 6 - Using Arrays and Functions in C

DescriptionIn this final assignment, the students will demonstrate their ability to apply two majorconstructs of the C programming language – Fu

The standard path finding involves finding the (shortest) path from an origin to a destination, typically on a map. This is an

Path finding involves finding a path from A to B. Typically we want the path to have certain properties,such as being the shortest or to avoid going t

Develop a program to emulate a purchase transaction at a retail store. This program will have two classes, a LineItem class and a Transaction class. The LineItem class will represent an individual

Develop a program to emulate a purchase transaction at a retail store. Thisprogram will have two classes, a LineItem class and a Transaction class. Th

SeaPort Project series For this set of projects for the course, we wish to simulate some of the aspects of a number of Sea Ports. Here are the classes and their instance variables we wish to define:

1 Project 1 Introduction - the SeaPort Project series For this set of projects for the course, we wish to simulate some of the aspects of a number of

Project 2 Introduction - the SeaPort Project series For this set of projects for the course, we wish to simulate some of the aspects of a number of Sea Ports. Here are the classes and their instance variables we wish to define:

1 Project 2 Introduction - the SeaPort Project series For this set of projects for the course, we wish to simulate some of the aspects of a number of

Ask This Assignment To Be Done By Our ExpertsGet A+ Grade Solution Guaranteed

expert
joyComputer science
(4/5)
12 Answers Hire Me
expert
Robert DLaw
(4.8/5)
517 Answers Hire Me
expert
Dr Samuel BarberaStatistics
(5/5)
795 Answers Hire Me
expert
Tutor For YouEconomics
(5/5)
769 Answers Hire Me